Saltar al contenido


Foto
* * * * * 1 votos

Problema con Tidal 55 de Seachem


  • Please log in to reply
3 las respuestas a este tema

#1 gggerovvv

gggerovvv

    Nuevo

  • Members
  • Pip
  • 2 Mensajes

Publicado el 11 February 2022 - 02:56 AM

Buenas! Hace unos días compré un filtro Tidal 55 de Seachem y resulta que, al parecer, tiene un problema con la succión de agua. Como sabrán, tiene una perilla para determinar la cantidad de flujo saliente... bueno, el problema es que cuando la coloco en máxima intensidad, pareciera que pierde la potencia y deja de chupar agua. Acto seguido, debo colocar la perilla nuevamente en el mínimo y de ahí llevarla a un punto medio, en donde vuelve a funcionar. El problema es que, a veces, sin tocar nada, esta perdida de potencia se genera sola, por lo que el filtro puede estar sin funcionar hasta que yo me dé cuenta. Y el aún más grande problema es que llevé el filtro al local en donde lo compré, lo probaron y el problema NO OCURRÍA. Aclaro que el nivel del agua es el correcto; y, es más, si elevo el filtro a un nivel superior del que debe tener, es decir con el agua por debajo de la línea de nivel mínimo, ahí se purga y funciona... me pregunto cuál podría ser el problema, porque me parece raro q este tipo de productos pueda venir fallado. Por otro lado, y no sé si tendrá que ver, tengo baja tensión eléctrica en casa, y suele ser crónico. Puede ser esa la causa? Espero sus respuestas, gracias y saludos.

#2 Toniramon

Toniramon

    Fundador

  • Administrador
  • 3524 Mensajes
  • LocationIbiza

Publicado el 11 February 2022 - 10:12 PM

Muy buenas gggerovvv y bienvenido al foro.

No podré ayudarte mucho ya que nunca he usado uno de estos filtros. A ver si alguien que sepa algo sobre él puede darte una idea.

 

Aún así, me parece raro que en el comercio funcionará correctamente y no lo haga en tu acuario. El tema que comentas de “baja tensión” podría influirle algo, aunque también debería influirle a otros aparatos, pero me parece raro.

 

Solo te puedo decir que intentes dejarlo de la manera que mejor te funcione e irlo revisando cada vez que alimentas a los peces e ir viendo como mejor funciona.

 

Ojalá puedas hacerlo funcionar correctamente.

Un saludo.


trofeomarinos5.jpg

Acuario Marino: Ene-Feb-13, Junio-13


#3 gggerovvv

gggerovvv

    Nuevo

  • Members
  • Pip
  • 2 Mensajes

Publicado el 12 February 2022 - 12:38 PM

Muchas gracias toni.
Un saludo

#4 Hans

Hans

    Fundador

  • Fundador
  • 6723 Mensajes

Publicado el 14 February 2022 - 03:10 PM

Hola gggerovvv

 

Bienvenido al foro.

 

Por lo que he visto esos filtros funcionan bien, recomendación es desarmarlo por completo para ver si tiene alguna obstrucción si no lo tiene, entiendo que en parte puede ser el problema eléctrico que dices tener en tu casa, si tienes un regulador de voltaje en tu casa conectalo al filtro y pruébalo con este, entiendo que debe funcional mucho mejor.

 

Nos mantienes al tanto 

 

Saludos


Comentar ImagenComentar Imagen

Vivíparos: Sep-12, Ene-13, Ago-13 // Tortugas: Jun-13






Toggle shoutbox Chat PA Open the Shoutbox in a popup

@  Toniramon : (28 December 2020 - 03:14 PM)

Perdón...., estamos pero como el foro, a ralentí.

@  SANTA EUGENIA : (23 December 2020 - 07:25 PM)

Buenas noches.

@  SANTA EUGENIA : (23 December 2020 - 07:24 PM)

Algún administrador por ahi ???

@  Toniramon : (16 May 2020 - 09:21 PM)

Hola Mimi. Casi mejor que preguntes directamente en el foro, ya que si el foro está poco concurrido, menos lo está el chad. Sin poder darte una respuesta fiable, yo te diría que al menos dejaras pasar unas 48 horas, aunque como vengo de marino no te fies de mi respuesta.

@  Mimi : (16 May 2020 - 02:55 PM)

Estoy modificando las burbujas por segundo del CO2 para intentar que estén entre 30-35mgr/l, sabéis cuanto tiempo tengo que esperar para medir el ph y kh para hacer el cálculo?

@  Toniramon : (14 April 2020 - 08:29 PM)

Hola escalares20

@  TianMammola : (03 December 2019 - 11:44 PM)

Hola! hay alguien de marino por ahi?

@  Dracko1 : (11 September 2019 - 10:36 PM)

.

@  Toniramon : (08 September 2019 - 08:31 PM)

.

@  Alberto : (08 September 2019 - 06:06 PM)

.

@  Alberto : (08 September 2019 - 06:05 PM)

.

@  Alberto : (08 September 2019 - 06:04 PM)

.

@  Alberto : (08 September 2019 - 06:02 PM)

.

@  Toniramon : (05 August 2019 - 08:22 PM)

Hooollaaaaaaa!!!!!!

@  Oriol Llv : (15 October 2018 - 09:19 AM)

test1

@  Toniramon : (06 November 2017 - 03:36 PM)

Hola

@  Dracko1 : (24 October 2017 - 12:37 AM)

Prueba

@  MUNDOREPTIL : (23 September 2017 - 06:41 AM) No aun no puedo borrarlo, en el area de enfermedades, se llama ''hongo en guppy'', gracas
@  Toniramon : (21 September 2017 - 09:06 PM) Los usuarios no pueden borrar posts. Solo pueden hacerlo colaboradores y moderadores
@  Oriol Llv : (16 September 2017 - 08:54 PM) Hola, pudiste borrarlo? Si no manda un mp y me dices que post es.